Poll not working for me

Didn't get your confirmation email? Let us know here

Moderator: Traffic warden

lurch
Traffic Warden
Traffic Warden
Posts: 3816
Joined: Tue Aug 14, 2007 7:46 pm

Poll not working for me

Postby lurch » Thu May 19, 2011 9:20 am

This thread: viewtopic.php?f=1&t=36883

When I attempt to submit an answer to the poll the board responds with:

Information

The submitted form was invalid. Try submitting again.

Return to the topic last visited


Doesn't matter which option I select. The problem occurs with Firefox 4 on Ubuntu Linux, Firefox 3.6 on Windows XP and Internet Explorer 8 on windows XP. Never had a problem with polls before.

ziggy
Admin
Admin
Posts: 1044
Joined: Wed Dec 22, 2004 11:39 pm
Location: London
Contact:

Re: Poll not working for me

Postby ziggy » Thu May 19, 2011 12:24 pm

Works for me. Hates you.

Wild Phil
New school
New school
Posts: 2101
Joined: Mon Mar 31, 2008 7:08 pm
Location: Rustling your Jimmies
Contact:

Re: Poll not working for me

Postby Wild Phil » Thu May 19, 2011 12:26 pm

lurch wrote:The problem occurs with Firefox 4 on Ubuntu Linux, Firefox 3.6 on Windows XP and Internet Explorer 8 on windows XP.


wow, you really wanted to vote for heelbrakes that badly?

lurch
Traffic Warden
Traffic Warden
Posts: 3816
Joined: Tue Aug 14, 2007 7:46 pm

Re: Poll not working for me

Postby lurch » Thu May 19, 2011 1:20 pm

Yes Phil, that is what I wanted.

batman
New school
New school
Posts: 1353
Joined: Tue Oct 31, 2006 10:56 pm
Location: On the phone to Police Commissioner Gordon
Contact:

Re: Poll not working for me

Postby batman » Thu May 19, 2011 4:39 pm

doesn't work for me either


Return to “Problem reporting”

Who is online

Users browsing this forum: No registered users and 3 guests

cron